1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

80020148 Error

Discussion in 'Sony PSP - Mod and firmware discussion' started by kaimira, May 22, 2007.

  1. kaimira

    kaimira Guest

    hi guy it the 80020148 Error on my 3.40 OE-A.
    any idea?
     
  2. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
  3. kaimira

    kaimira Guest

    i saw his thread. but he only show what is the error.
    i want to know how to fix it.
    help please.
     
  4. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
  5. hodzic

    hodzic Member

    Joined:
    May 22, 2007
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    hey i had the same problem...
    try this

    Recovery>advanced>advanced>disable all 3
     
  6. kaimira

    kaimira Guest

    thank guys. i got it.
     
  7. culticon

    culticon Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Where is this Recovery you speak of?
     
  8. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    shut down the psp ,then start the psp holding the R trigger
     
  9. culticon

    culticon Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    All 3 are disabled but I get the same error as the OP.
     
  10. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    which firmware you have and which game are you trying to play?
    you may be trying to play a game that requires a higher firmware to check which firmware the game requires open the iso with umdgen,click umd properties and check in the PARAM.SFO information, where it says "PSP_SYSTEM_VER" to see which firmware the game needs

    http://umdgen.ps3news.com/utilities.html

     
    Last edited: Jun 11, 2007
  11. culticon

    culticon Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    The iso is Crush. I have 3.02oe-b. Thanks!

    Btw, changing the kernel to 1.5 gave me the same error.
     
    Last edited: Jun 11, 2007
  12. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    crush requires firmware 3.11,you need to upgrade to 3.30 oe or 3.40 oe
     
    Last edited: Jun 12, 2007
  13. nickymick

    nickymick Member

    Joined:
    Oct 7, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    to Kaimira-
    how did u fix this problem?? because i have the same problem
     
  14. lockjaw72

    lockjaw72 Guest

    I am having the same error on my friends psp. We both have 3.71 m33-4 installed on ours. He is trying to run the snes emulator. It runs on my psp and when i try and do it on his he gets the error 80020148. even if i try to run it from my stick on his.

    ???
     
  15. slim380

    slim380 Guest

    hey guys i need help with my psp slim 3.80 ....i want snes in it ...i order a battery in ebay that got pandora witch someone also told me to do so i did then i install snes9xTYL-0.4.2me_fw3x everything was good but after i did all of that the message 80020148 appear i don't know what also to do i been trying to do this for 2 months and i cant get it to work please help me
     
  16. davidx36

    davidx36 Member

    Joined:
    Jun 8, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    im doing this pandora and ms thing im trying to make pandora now
    but it keeps saying 8002014C every time i click on the "Pandora Battery Creator" can smeone help a newb out :D
     
  17. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    David, are you running custom firmware? If so you need to install the 1.50 addon and switch the kernel using the recovery menu to 1.50.
    I know there is a version of the battery maker that works in both kernels but I can never find it!
     
  18. davidx36

    davidx36 Member

    Joined:
    Jun 8, 2008
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Im on OFW 3.95 i cant do anything....
     
  19. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    You need custom firmware installed to run the pandora battery creator. The only other way you can get a pandora battery is by either buying a datel tool battery or by hardmodding it yourself which involves opening up the battery and cutting a pin
     
  20. hibi23

    hibi23 Member

    Joined:
    Jul 31, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    the switch off/switch on+R method doesn't work 4 me. are there any other ways to get to recovery mode?
     

Share This Page