1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

80710102 error

Discussion in 'PS3 - Modding & Hacking' started by luch559, Jan 29, 2007.

  1. luch559

    luch559 Guest

    I have a 20 Gb PS3 which limits me from wifi. My Router is downstairs hooked up to my family computer and my computers internet is run on a wireless network. I got my PS3 on the internet by bridging someones wireless network to my ps3 with an ethernet cable going between my comp and ps3. This wirless network was cancled or somthing so I had to connect to my 2wire router wirelessly. Now I tried the same 1st process but now it reads only my ip adress but the internet wont work and it reads an error occurred while resolving the name with the server (80710102) Also on my computer it says there was an error with resolving the names with the server. SOrry Bout the Length
     
  2. luch559

    luch559 Guest

    There is an IP address conflict with another system on the network is what it says on my computer Sorry bout that and double posting
     
  3. XEnigmaX

    XEnigmaX Regular member

    Joined:
    Jun 16, 2006
    Messages:
    639
    Likes Received:
    0
    Trophy Points:
    26
    This means that the PS3 is probably trying to take an IP address in your network that's already full.

    The first thing you should do is reset your router by turning it off for thirty or so seconds and then turning it back on.

    If that doesn't work, then try opening these ports on your router: TCP 10070 through 10080 and UDP 10070.

    Also, make sure that your router's firmware is up to date.

    If all the above steps don't work, try power cycling. To do this, turn off your PS3, unplug your router, and then unplug your modem. Wait for about thirty seconds and then plug in the modem, followed by the router. You can then turn your PS3 on and hope for the best.

    It does appear that many people are having this problem, ever since sony released 1.32. There, as of yet, has been no fool-proof solution that works for everyone. This seems to be the best solution to the problem, so far. I found it on another website from a real networking wiz:

    Simply, at least as simply as I can get, you need to switch your two DNS's if nothing else works. To find your DNS, call your ISP and ask them for it. They will give you both a primary and a secondary DNS. Custom set up your WIRELESS ROUTER (If you have linksys then it's probably 192.168.1.1: If you haven't changed the password, just put admin in the user name box and click okay) Go to the WAN settings and put your secondary DNS in the primary slot and your primary DNS in the secondary slot.

    [Edit: Fixed with an easier solution. Changes in bold.]
     
    Last edited: Jan 30, 2007

Share This Page