1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a better fix???

Discussion in 'Xbox 360 - Modding & Hacking' started by maynard1, Feb 11, 2008.

  1. maynard1

    maynard1 Member

    Joined:
    Aug 8, 2006
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    Alright I'm sure everyone is sick of hearing 3 RROD questions, sorry.
    I would simply like to know out of these two fixes which one is better, meaning more successful than the other if one is in fact better.
    1. The arctic silver thermal paste method (or)
    2. The washer xclamp replacement method.

    Thanks very much in advance.
     
  2. |CL|

    |CL| Regular member

    Joined:
    Jan 12, 2005
    Messages:
    348
    Likes Received:
    0
    Trophy Points:
    26
    Do both.

    I personally like this method better:
    Code:
    [url]http://forums.xbox-scene.com/index.php?showtopic=618278[/url]
    Edit: When I repair them I use the method above, replace the thermal paste with AS5 and do the penny trick as well.

    It really depends on how early you catch it IMO. I did fix my personal one with just AS5 and the penny fix though. But, it wasn't used and abused. It froze twice on me was all, so I replaced the thermal paste and added one penny per "marshmellow" pad. It's been running perfect for a month now.
     
    Last edited: Feb 11, 2008
  3. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    I tend to agree, if your going to be opening it up and getting in there why not cover all of your bases the first time. That way you are sure you have done everything you can to prevent the RROD from happening again (or ever)
     
  4. maynard1

    maynard1 Member

    Joined:
    Aug 8, 2006
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    that is good sound advice thank you both.
     
  5. WITKO

    WITKO Regular member

    Joined:
    May 31, 2007
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    26
    hi got a prob sony camcorder getting a flashing triangle and c32-20 on the screen tried the trouble shooting in the manuel take battery out -power off different tape nothing helps any clues
     
  6. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    WITKO
    this is the Xbox 360 forums?
     

Share This Page