1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A big problem with AC3 sound

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by nhandu, Sep 12, 2004.

  1. nhandu

    nhandu Guest

    Hi there , I'v a big problem with converting AVI to VCD with AC3 sound .There is a horrible diference between sound and picture.The sound plays after the picture. My installed codex are : ffdshow- the latest and ac3filter_1_01a_rc5.For extracting the AC3 sound from the AVI I use VirtualDubMod_1_5_10_1 going to stream -> demux. After that I use BeSplitv0.9b6 for the errors and after thet I convert the fixedAC3 file with BeSweetGUIv0.7b4 using the BeSweetv1.5b2.I choose mp2toSVCD and I check "downcover the sample rate".After that I use TMPGEnc Plus-2.58.44.152 to encode the movie .I choose the mp2 audio file.Somtimes when there are subs I use azs a frameserver virtualdub-1.5.9.
    Where is the problem , I think maybe something with my codecs or what?
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    You don"t need to go through all of that stuff to extract the AC3 sound ECT as there is a AC3 filter you can install that will allow Tmpgenc to decode the dolby AC3 in AVI files without haveing to do anything to the File....

    Download and Install this and then tmpgenc will be able to read the Dolby AC3 in AVI files...

    AC3ACM Decompressor
    http://fcchandler.home.comcast.net/AC3ACM/AC3ACM.zip

    Cheers
     

Share This Page