1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a little wifi problem..

Discussion in 'Sony Handhelds' started by pspdude1, Jul 5, 2007.

  1. pspdude1

    pspdude1 Member

    Joined:
    Mar 25, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    ok my wifi is acting kind of funny when im at work theres a wifi acces i use it all the time had no problem i have 100% signal but when i acess it onec a while now it say ip address time out but i check the signal it has 100%. I acess it one time then when i try to log back on it wont... but when i go to star bucks or at my home it works fine.. is there something wrong whit my wifi?? or is it the wifi at my work?? all so my channel is automatic on network setting..
     
  2. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    does your home connection have a security code?
     
  3. pspdude1

    pspdude1 Member

    Joined:
    Mar 25, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    yes my home has wep....at my work has no wep or security on it.. i use it all the time before but now when i log on at my work it works 1 time but when i log off then go back later it says ip address time out but the signal still at 100% my channel is set to automatic.. whats going on ??you think is the wifi at my work??? because i use it alot before no problem but it happens once a while alot now?? works fine at other place like star bucks ect.. thanks
     
  4. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    your confusing me now, so your saying theres no wep code at work, but you still cant connect.
     
  5. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    your confusing me now, so your saying theres no wep code at work, but you still cant connect.
     
  6. pspdude1

    pspdude1 Member

    Joined:
    Mar 25, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    at my work theres no WEP security on the wifi i use it alot before.. but now when i log on it for the first time like the next day it gose throug but when i log off then go back online using the wifi at my work it says ip adress time out..
     
  7. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Doesn't seem like anything's wrong with your psp. Probably your work wifi is not stable for mobile devices.
     

Share This Page