1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A new 3.10 - 3.50 downgrader out already?

Discussion in 'Sony PSP - Mod and firmware discussion' started by ahlgero, Jun 24, 2007.

  1. ahlgero

    ahlgero Member

    Joined:
    Oct 7, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Last edited: Jun 24, 2007
  2. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    yeah this is true, Goodbye 3.11
     
  3. ahlgero

    ahlgero Member

    Joined:
    Oct 7, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    So you know this works? I just wasn't sure about it.
     
  4. PSWii60

    PSWii60 Member

    Joined:
    Dec 15, 2006
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    I know this may sound dumb, but don't exploits run only when you're running the game? I think you need to exit the game in order to run the program to flash your PSP to 1.50. I don't know though. They had to use a special program while you were in the game (LCS) to put your PSP into HEN mode for the 3.03 downgrader. I don't think it will work. You might as well just use the downgrader Noobz is making. It'll be a lot more stable and safer, and it will be tested thoroughly.
     
  5. ahlgero

    ahlgero Member

    Joined:
    Oct 7, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Yeah I bet you're right. Thanks!
     
  6. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    The exploit is by the noobz, and the exploit doesn't downgrader your PSP. It just shows you can run homebrew on up to 3.50 now. They are doing the same thing this time, it's practically the same exploit in a different game. The exploit is in how it loads saves so... they are just gonna make a HEN then a Downgrader like they did with 3.03.
     
  7. ReaZeN

    ReaZeN Regular member

    Joined:
    Feb 25, 2006
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, i heard that u have to use Lumines this time, instead of GTA: LCS.. Or something like that..
     
    Last edited: Jun 25, 2007
  8. foxwolf91

    foxwolf91 Member

    Joined:
    Feb 12, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Yea ur right. I went out and bought Limines and tried it.
     
  9. Takai29

    Takai29 Member

    Joined:
    Jun 20, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Just to be clear here (and I ask this b/c I went to buy Lumines last night and saw a massive line up for people buying Lumines II and like sheep claiming that was the bugged version)....

    It is Lumines I not Lumines II that has the bug -- correct? :)
     
  10. foxwolf91

    foxwolf91 Member

    Joined:
    Feb 12, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Correct-
     
  11. FW330

    FW330 Guest

    so this downgrader is confirmed
     
  12. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Not yet, my friend. But it's safe to get your hopes up.
     
  13. Takai29

    Takai29 Member

    Joined:
    Jun 20, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Right now what is confirmed is;

    Using the Lumines loader, homebrew software can be run. They still have to develop the downgrader, but its pretty safe to say that using this exploit (which is the same as the old GTA:LCS exploit) you will soon be able to downgrade from 3.1x, 3.30, 3.40, 3.50 to 1.5 or whatever. :)

    Yay for Noobz :)
     
  14. FW330

    FW330 Guest

    thnx man ill go buy lumines
     
  15. FW330

    FW330 Guest

    glenguoad can i run any homebrew oo da exploit
     
  16. Takai29

    Takai29 Member

    Joined:
    Jun 20, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Right now all they've done is find the exploit, and they've demonstrated it can be used to load applications.

    To enable your psp for homebrew, you still have to downgrade your firmware and switch to a custom firmware. That hasn't been done yet, but now that there is an exploit, it shouldn't belong before that exploit is used to create a downgrader for people on firmware versions above 3.03.

    It could be a few days, maybe a week or two but a downgrader should be out soon, and believe me you'll see 1000 threads about it when it is out. :)

    I need one too, I'm stuck on 3.11 :D
     
  17. MetalGeat

    MetalGeat Regular member

    Joined:
    Mar 12, 2007
    Messages:
    616
    Likes Received:
    0
    Trophy Points:
    26
    I'm about to buy lumines before they patch it!
     
  18. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    Holy SH*T MetalGeat ur rite, everyone who wants one better start running to stores and looking for it, cuz sony isn't that dumb to not patch it, but the mofos'll be defeated :D
     
  19. FW330

    FW330 Guest

    YEA!!!!!!!!!!!!!!!!!!!!!!
    just got my lumines game for 20 bucks
     
  20. core2kid

    core2kid Regular member

    Joined:
    Jun 9, 2007
    Messages:
    2,441
    Likes Received:
    0
    Trophy Points:
    46
    THAT YOU NOOBZ (and sony for releasing unpatched games xD)
     

Share This Page