1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a weird problem witch driving me mad

Discussion in 'PS2 - DVD backup discussion' started by sunlight7, Apr 5, 2007.

  1. sunlight7

    sunlight7 Member

    Joined:
    Apr 5, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    every backup i make,during cutscene and opening movie,the sound isnt playing well,the picture is perfect,only the sound is jumping.i was pretty sure it had something to do with the burn,but i burn on verbatim dvd-r x8 and silver line x4 with imgburn or alcohol,i tried x2.4,x4,x6 and still wont play right.

    book type is set to dvd-rom,i updated firmware on my burner(lg dvd rw)

    its a new ps2 and a new burner.

    does any1 have a clue whats wrong?

    thx in advance.
     
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    well, sounds like you are doing everything you should. Do not worry about booktyping because you can only do that with DVD+R not DVD-R
    Is this only during the movies, or does it also have problems during game play?
    IMGburn is what i always used (or DVD Decrypter) and burning at 4X on an 8X disc is also right on the money.
    1X for the 4X DVD's would be what i would use. I know this is not the answer your looking for but you have already done what i would suggest to most people who have had this problem (meaning you must have done some research)

    Only other suggestion i can give you is to get a couple Verbatim DVD+R 8X discs and booktype those to DVD-Rom and see if they work better, I would just buy a small 3 pack or something for testing purposes. But i have done 95% of my games on DVD-R without any problem.

    What kind of mod do you have to play back ups? That of course could also be a part of the problem.
     
  3. sunlight7

    sunlight7 Member

    Joined:
    Apr 5, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hehe,im in a 5 days research tbh,i have modbo 4 modchip'and other than the cutscence the games are running perfectly,but in games like resident evil 4 its impossible to play as most of the game i a cutscene.
     

Share This Page