1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ABGX 1.0.6 Released

Discussion in 'Xbox 360 - Modding & Hacking' started by craig1975, Jan 3, 2012.

  1. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Jan 3, 2012
  2. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Cool. I just tested it with NFS: The Run and it works fine and it says that the topology data I patched in is verified.

    It now tells you the minimum dashboard version required to run a game too.

    I wonder if it works with truncated ISOs? Someone test it and report back, cos I don't have any.
     
    Last edited: Jan 3, 2012
  3. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Same here.Had to manually patch the ss and dmi to make it verify buts that's no ball ache at all.Can't quite believe the speed in which it's been released seen as though it was only placed in testing last night.
     
  4. bludd

    bludd Regular member

    Joined:
    Sep 22, 2009
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    I'm just wondering if anyone knew some info on this question.

    Would these patched xgd3 games work on LT plus 2.0 without the updated dae.bin and basically be used an offline console? Or would it just need the old xgd3 unpatched files to work on LT plus 2.0.

    I know I should just update but it's for a friend and I can't access their system now.

    Thanks in advance.
     
  5. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Games patched for LT+ 3.0 are not compatible with LT+ 2.0 and vice versa.

    abgx360 1.0.6 patches games for use with LT+ 3.0 only.
     
  6. zpaitsel

    zpaitsel Regular member

    Joined:
    Jul 29, 2011
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    thanks for the link! +1
     
  7. sn0wman1

    sn0wman1 Regular member

    Joined:
    Oct 12, 2007
    Messages:
    782
    Likes Received:
    0
    Trophy Points:
    26
    Ran my Battlefield 3 campaign through it and it said dmi failed but then patched it, but i have been playing online with it for about a week and half,do you think this will be ok? i ripped it with 0800 firmware myself, multiplayer went through all green!!
     
  8. jerecho

    jerecho Regular member

    Joined:
    Nov 23, 2005
    Messages:
    695
    Likes Received:
    0
    Trophy Points:
    26
    Hope this won't cause a problem for me either. About half of my .iso's had the DMI and the SS not verified
     
  9. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    The DMI will change depending on where the disc was manufactured. If you're ripping your own discs, I wouldn't worry about that. As long as you know what you're doing, it's always preferable to trust your own rips.

    As for the SS, it could be because of the SSv1 Vs. SSv2 thing. For Xbox Live play, it's better to make sure your ISOs are patched with an SSv2.
     

Share This Page