1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

abnormal colours on my 360

Discussion in 'Xbox 360 - Modding & Hacking' started by qwerty86, Jun 8, 2007.

  1. qwerty86

    qwerty86 Member

    Joined:
    Jul 5, 2006
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    hey

    can anyone help me?

    i was playing GRAW 2 today and all of a sudden these green blotches appeared on the screen. but when i restarted the 360 its happening on my dashboard and other games to with red as well?

    its out of warranty, what is the problem??

    thanks
     
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    wow, i must say this is a new one to me. Have not seen anyone with this problem before. No idea what it could be. Do you have any friends with a 360 where you could switch out your cable that goes from the 360 to the TV to see if that could be the problem.
     
  3. jontracey

    jontracey Guest

    It must be your tv.
     
  4. bhetrick

    bhetrick Active member

    Joined:
    Aug 14, 2003
    Messages:
    4,681
    Likes Received:
    0
    Trophy Points:
    66
    It's your gpu overheating. Are they blotches or squares? And when you restarted and seen it on the dash, did you let it sit and cool down or did you shut down and restart right away?
     
    Last edited: Jun 9, 2007
  5. wkdclwn

    wkdclwn Member

    Joined:
    May 23, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    this happend to my friends 360 and all i did was take it apart and blow all the dust outta it with a compressor.. Couldnt see any heatsinks or nothing completely coverd in dust and it works fine again.
     
  6. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    you may want to try to do a better thermal compound on your gpu heatsink
     
  7. qwerty86

    qwerty86 Member

    Joined:
    Jul 5, 2006
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    now i have no picture but still have sound, whats going on???
     
  8. mikeismad

    mikeismad Regular member

    Joined:
    Feb 19, 2007
    Messages:
    2,426
    Likes Received:
    0
    Trophy Points:
    46
    your gpu is gone more than likely, you shouldnt have turned it back on until you could have it looked at. take it apart and try putting some arctic thermal compound on it, it might help it some.
     
  9. bremner

    bremner Member

    Joined:
    Sep 11, 2006
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    16
    had the same problem ages ago, not sure but it might be because mines a launch system anyway i bought a nyko intercooler and its not done it since, its a bit noisier tho.

    p.s - be careful with nyko intercoolers check this thread http://forums.afterdawn.com/thread_view.cfm/455546 mines never shown signs of burning on the socket tho.
     

Share This Page