1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Abode premier and after effects error [not solved]

Discussion in 'Other video questions' started by gtanime, Mar 29, 2007.

  1. gtanime

    gtanime Member

    Joined:
    Mar 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi,
    1. Im trying to edit a video. I tried this 2 softwares adobe premier and FX: Premier is saying that the audio rate is not supported although I checked with gspot. with after effects an error says: retrieving frame from video stream. (3) (53::34). The thing is none of my files cant be edited with this 2 softwares since I bought them. Even moviemaker is not working properly this time.
    2. my pc specs are AMD athlon 64 processor 3200+ Im writrng this cuz im afraid that those damn softwares aren't working cuz the processor is from 64 bits.

    3. Thank you so much for all your help. This sh*** is driving me crazy since several months ago.
     
  2. SSSJDanny

    SSSJDanny Member

    Joined:
    Mar 21, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    What kind of Video is it? Is it off a Camera?

    If you use Adobe Premier Pro it will let you use AVI's, except the sound may not work, if its AVI Support 1 or something like that.


    I don't Know why I think you may have not downloaded all the video codec's.
     
  3. gtanime

    gtanime Member

    Joined:
    Mar 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    its an anime fansubed video. I need to cut some parts to put it in my website.
    the error on premier says that the audio is not supported although is 48000khz (but with 156kbps and 192kbps) and with FX the 53::34 error is in almost all the avis' im working.
     

Share This Page