1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AC3 Divx/Xvid passthrough issue

Discussion in 'DivX / XviD' started by chimera47, Mar 22, 2005.

  1. chimera47

    chimera47 Member

    Joined:
    Jan 19, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    here's my setup
    I've got a Turtle Beach Riviera with optical out connected to a Denon reciever
    I'm using WinDVD6 to play my AC3 Xvid files
    I've WinDVD6 set to SPDIF out, and on DVD's it's working fine I can see that my reciever is doing all the decoding
    only on these Divx/Xvid files they're not coming as Dolby Digital
    seems like the decoding is still being done in the software
    and I know these are correctly encoded AC3's since I've tried them on my standalone Divx player and they output in Dolby Digital
    the question is, what configuration changes should I make in order to allow the AC3 passthrough to my reciever

    yeah I tried with both
    0.70b & AC3 Filter 1.01a RC5

    in 0.7b I did SPDIF out to not effect, everything just came out in stereo on my reciever

    with 1.01a RC5
    all I see is SPDIF with (disabled) next to it, so I don't even think it's supported

    I was able to use classic media player to output the AC3 stream
    but I don't think it's correctly transmitted since all I get from my receiver is static noise

    I'm outputing at 48KHZ in 24bit PCM
    I tried several other settings but all came out the same
    something I'm concerned aobut is that I think all these AC3 SPDIF settings are for MPEG2 videos

    sorry for the long post but here's all my info
    hopefully someone also has this issue and knows how to resolve it

    thanks
     
  2. HALTRON

    HALTRON Member

    Joined:
    Sep 30, 2004
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    What container is the file made of (eg avi, matroska, ogm)?
     

Share This Page