1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account log on appears after screensaver.

Discussion in 'Windows - General discussion' started by fone2006, Apr 18, 2007.

  1. fone2006

    fone2006 Member

    Joined:
    Jul 23, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys. Thanks to Ripper for sorting out the xp welcome screen, but
    now I need to get rid of the account log on screen after the
    screensaver flicks off. Ideally I would like to go straight to the desk top. Any ideas on how to get rid of this account log on screen?
    Cheers.
     
  2. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    Right click your desktop, go to properties. Click on the screensaver tab. Uncheck "On resume, display Welcome Screen".
     
  3. Ripper

    Ripper Active member

    Joined:
    Feb 20, 2006
    Messages:
    4,961
    Likes Received:
    9
    Trophy Points:
    68
    Just an FYI:

    You could have posted your question in the same thread and that would have been fine :)

    But anyway, Morph's answer is what you're looking for. :)
     
  4. fone2006

    fone2006 Member

    Joined:
    Jul 23, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Once again, big thanks guys. Keep up the great work.
     

Share This Page