1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Achieving 1:1 FSB:DRAM on ASUS P5B-E

Discussion in 'PC hardware help' started by retroborg, Oct 24, 2012.

  1. retroborg

    retroborg Regular member

    Joined:
    Jan 3, 2006
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    26
    Good day.

    I was wondering what settings I have to apply in my Mother Board in order to achieve a 1:1 FSB:DRAM ratio without damaging my PC components.

    Iā€™m currently using 4 x 2GB (8GB Total in Dual Channel) DRR-2 Kingston KHX6400D2/2G memory modules (99U5316-068.A00LF) 1.85V,
    2.4GHZ Core 2 Duo E6600 Intel CPU (4MB Cache) and an ASUS P5B-E (Intel945 chipset) Mother Board with the latest BIOS.

    All mother board settings are set to Auto and configure DRAM timing by SPD is Enabled.
    Memory Remap feature in Enabled (Allow remapping of overlapped PCI memory above the total physical memory)
    My mother board memory voltage can be set up to 2.10V
    CPU Frequency when AI tuning is set to manual is at 266 and can range from 100 ā€“ 650
    DRAM Frequency is set to auto but can reach up to 1066
    PCI Express Frequency is Auto but can reach up to 104
    CPU VCORE voltage can reach up to 1.5250V
    FSB Termination Voltage can reach up to 1.450V
    PCI Clock Synchronization mode can be set to 33.33MHZ
    The CPU FSB is 1066
    CPU Ratio setting is Auto
    Ratio Status is unlocked and can range Max 09.0 ā€“ Min 06.0
    Ratio Actual Value: 9

    This is what CPU-Z is currently showing:

    CPU when idle:
    [​IMG]

    CPU in full load when playing RAGE.
    [​IMG]

    My mother board:
    [​IMG]

    My memory:
    [​IMG]
    [​IMG]

    Thanks in advance.
     
  2. AfterDawn

    AfterDawn Advertisement

  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    37,850
    Likes Received:
    8
    Trophy Points:
    118

Share This Page