1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

activate iso doesn't work after update

Discussion in 'Xbox 360 - Modding & Hacking' started by fatalex, Oct 24, 2011.

  1. fatalex

    fatalex Member

    Joined:
    Oct 24, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi, In the pass, my 360 works fine with the activate iso.
    But things changed after the update online with the newest verson.......
    same screen after it read the activate iso. But with the xbox screen after I put in any game afterword.... How can I fix this?

    Thank you
     
  2. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Which dashboard version were you on before you updated? I'm going to assume it was an old one as you're still messing about with activate.iso. Some of the new dashboard updates flash your DVD drive to a new stock firmware, so that's probably the cause. If that is the cause, you will need to reflash your drive with the latest LT+.
     
  3. fatalex

    fatalex Member

    Joined:
    Oct 24, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply

    It seems I will hv to reflash the drive by myself this time... Lets c if I can connect the drive with my laptop first....
     
  4. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    You will need a lizard for a laptop to flash it unless you have the via adapter.
     
    Last edited: Oct 24, 2011

Share This Page