1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

active mode DC ++

Discussion in 'Windows - P2P software' started by beanbag41, Oct 25, 2004.

  1. beanbag41

    beanbag41 Member

    Joined:
    Oct 25, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i can not get my active mode to work with DC++, i have opened the correct ports and have tried almost everything i have read in the faq's. Opened the ports, ran that port test, my computer came up as 'fully stealth' i dont know what that means, but i hear its not what i need. I do not have an active firewall, and i am using the linksys WRT54G router. The router's firewall has been turned off, and still.. no go. how do i get it out of this mode, and back to active mode for DC++. Passive mode blows it gets me no search results and is disliked by many hubs that are available.. what can i do to get my downloading priledges back? any help?
     
  2. Pop_Smith

    Pop_Smith Regular member

    Joined:
    Nov 26, 2003
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    hey, full stealth sucks bad.

    Read this, it may help solve your problem.

    http://www.dslreports.com/faq/dc

    I still am having problems though.

    Best of luck with your DC++ problem.

    Pop Smith
    P.S. If you haven't already, call your ISP and see if they are blocking/editing any ports.
    _X_X_X_X_X_[small][​IMG]
    My Comp:
    Dell Dimension 8100
    Pentium 4 1.3 GHZ
    640 MB RAM
    40 GB HDD
    120 GB HDD
    Nvidia GeForce 2 64MB
    Turtle Beach Santa Cruz Sound Card
    NEC 5800-A
    Windows XP Home

    "We pay th[/small]
     
    Last edited: Oct 25, 2004

Share This Page