1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

alfie

Discussion in 'DVD Shrink forum' started by thatguy44, Mar 16, 2005.

  1. thatguy44

    thatguy44 Guest

    i shrank the file and when i tried to put it on the dvd it said not enough room. ive noticed that a few dvds are like this. Im using basic dvd's sony 120 minute 4.7gb. Im sure it is simple, and might have been asked before but i can not find it on this forum.

    thank you
     
  2. seandesad

    seandesad Guest

    take off one of the 5.1 audios then youll be alright.
     
  3. Molder

    Molder Regular member

    Joined:
    Sep 7, 2004
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    26
    You could also get rid of all of the foreign languages and change the compression of the extras as low as possible.

    M
     
  4. Car.Mike

    Car.Mike Active member

    Joined:
    Jan 24, 2004
    Messages:
    3,787
    Likes Received:
    1
    Trophy Points:
    66
    thatguy44 ,
    In Shrink go to Edit> Preferences> Target size> now change that to custom and on the right side change the Mb to 4300 and it should fit. Are you doing the whole disk or just the movie? Suggest you use re-author mode and do just the movie.
     
  5. thatguy44

    thatguy44 Guest

    thank you for your help, how do i do the re author thing to do just the movie
     
  6. Car.Mike

    Car.Mike Active member

    Joined:
    Jan 24, 2004
    Messages:
    3,787
    Likes Received:
    1
    Trophy Points:
    66

Share This Page