1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Almost There...!?

Discussion in 'Sony PSP - Mod and firmware discussion' started by ukjock, May 11, 2007.

  1. ukjock

    ukjock Member

    Joined:
    May 5, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I have taken my psp and downgraded the firmware to 1.50 and then upgraded it to 3.40OE-A.

    I have then got a backup of a game and stuck it in the iso folder of my memory card. I try and load it from the memory card and it gives me the error:

    "The game could not be started. (80010002)"

    However when I am selecting the game the image of the game appears to be displayed in the menu of the psp and the animation of the game runs as well, so it looks like the iso is ok.

    Any ideas as to why it will not run?

    Kindest Regards,

    Chris
     
  2. ukjock

    ukjock Member

    Joined:
    May 5, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Intrestingly, i have just placed another .iso file in the iso folder and it works the other file was a .cso file. Should that make any difference?

    Kind Regards,

    Chris
     
  3. shadow270

    shadow270 Guest

    you should go in the recovery menu( hold R down while turning on you psp)
    ,once in the menu, go under configurations and set the NO UMD option to disable.
    make sure you have a UMD in the drive when you start your iso.
     
  4. ukjock

    ukjock Member

    Joined:
    May 5, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I have followed your instructions, not it only brings up a blank screen.

    Kind regards,

    Chris
     
  5. Sudds

    Sudds Active member

    Joined:
    Sep 12, 2005
    Messages:
    3,703
    Likes Received:
    0
    Trophy Points:
    66
    Set your GAME folder to run 1.50 kernal.
     

Share This Page