1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

An "odd" one

Discussion in 'CD-R' started by Praetor, Aug 30, 2004.

  1. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    Not sure if anyone can help but here goes:

    Drives used to burn
    LG 16x10x40, Firmware Unknown (havnt checked)
    ASUS 522452A, Firmware 1.40 (latest)
    Pioneer 106D, Firmware 1.07 (unsure if a newer one exists)

    Drives use to Read
    LG 16x10x40
    ASUS 52252A
    Pioneer 106D
    Toshiba GDR8081N Firmware 2.21 (laptop)
    Pioneer 107, Firmware Unknown
    Plextor 708A, Firmware Unknown

    Media In Question
    Verbatim 650MB HighSpeed 12X CDRW (ATIP: Mitsubishi)
    Prodisc 700MB HighSpeed 10X CDRW (ATIP: CMC)
    Mitsubishi 650MB UltraSpeed 24X CDRW (ATIP: Mitsubishi)
    No other RW media is available at the time (other than a DVD-RW). Burning CDRs is uneffected

    Burning Apps Used
    Nero 6.3.1.20
    CDRWIN 5.05.001
    Alcohol120 1.92.1705
    Discjuggler 4.10.1140

    Disc Format's Tested
    - DataCD (ISO & Joliet), TAO & DAO & DAO/96
    - CD Images (ISO Mode1/2048, BIN Mode1/2352, MDF, CDI)
    - Multisession as well as non-multisession

    ASPI
    4.60.1021 and Force1.8 (4.72.1)

    Problem
    Regardless of what drive/app/type-of-disc I burn, the program will report "Burn Successful" yet the disc will either (a) spin forever in the drive without contents being detected or (b) be empty. No I am not "simulating". While this isnt a horrible problem for me. I would like to figure out the source of the problem.

    Additional Info
    - Burning/reading DVDs is not affected
    - Using CDRIdentifier 1.63 causes the machine to hardboot instantly. ATIP is read via Alcohol120
    - Drives are in DMA
    - OS is WXP SP1, IMAPI service is disabled
    - Burn speed is 4X-12X
    _X_X_X_X_X_[small]ASUS A7N8X-X, XP2500+ OC'd to XP3200+
    Samsung 1024MB, PC2700 OC'd to PC3200
    480GB [3x160GB, 7200, 8MB]
    EVGA, GeForce4 Ti4600 128MB

    Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487[/small]
     
    Last edited: Aug 30, 2004
  2. Shoey

    Shoey Guest

    Well try removing Force ASPI and enable "imapi" and see what happens. Why one has 2 ASPI Layers on the system is beyond me :)ASPI Layer 4.6 is the most stable version of them all, hands down.
    Try a cd-r and use burnatonce and burn some data and a image and see what happens m8.

    burnatonce
    http://www.burnatonce.com/downloads
     
  3. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    LOL separately buddy heehee separately :p ... i only went to 4.712 because i was desparate you know how much i hate it :p I'll give burnatonce a shot... this one's friggen wierd though
     
  4. Shoey

    Shoey Guest

    If the problem persists try running your burner as master on secondary IDE channel all by itself and burn again with any burning application.(if applicable)
    _X_X_X_X_X_[small]MSI KT6V-LSR MS-7021
    AMD Athlon XP 2500+ (OC'd to 3200+)
    1 Gig Corsair XMS PC3200 (OC'd DDR 400)
    MSI MS Starforce nVidia GeForce FX5500(256 DDR)
    Maxtor ATA\133 200 gig
    Lite-ON LTD165H DVD-ROM
    Lite-ON LDW411S DVD-Burner[/small]
     
    Last edited by a moderator: Aug 30, 2004
  5. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    No luck as an independent drive, with IMAPI and/or any burning app however i have narrowed things down a bit.

    - I can read CDRWs that I burned successfully (either on a "behaving drive" or that i burned a looong time ago).

    - The only drives that cant properly burn CDRWs are the ASUS and the PIONEER, coincidentally they are in the same tower. Gonna format for eliminate some possibilities... actually correction, the ASUS will read discs that have been "properly burned" the Pioneer will not regardless. Both drives will read CDRs and DVD*.*

    - When i do a burn with the ASUS, say in Nero, when it finishes, it takes roughly 5 minutes to eject the disc.... any thoughts?

    - I'll try jacking the Pioneer to the latest 1.08 FW

    - Ive yet to try a more "agreeable" format like AudioCDs .. we'll see how that goes

    - If its of any importance, in A120, the Pioneer is listed as not being able to read ATIP while the ASUS is marked as "unknown" (yet they both can via A120) .. might this be related with the hardreboot ive been getting with CDRIdentifier
    _X_X_X_X_X_[small]ASUS A7N8X-X, XP2500+ OC'd to XP3200+
    Samsung 1024MB, PC2700 OC'd to PC3200
    480GB [3x160GB, 7200, 8MB]
    EVGA, GeForce4 Ti4600 128MB

    Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487[/small]
     
    Last edited: Aug 30, 2004
  6. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    - Formatting didnt alleviate the problem
    - More info: the Pioneer doesnt even detect any CDRW media that ive burned since this anomoly. It detects discs that were successfully burnt in the past.
    - Further tested on DISC 2X RW (ATIP: PRODISC) and Memorex 4X RW (ATIP: PRODISC) with no luck
    - Nero's CD Speed fails to create a Data Disc for testing at roughly the 50min marker
     
  7. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    I think ill just settle for the ulta highly unlikely "both burners suffered simultaneous catastrophic failures" :p
     

Share This Page