1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any hack or fix to run GTA:LCS iso on psp with 3.10 oe-a2 FW

Discussion in 'Sony PSP - Mod and firmware discussion' started by nickelz34, Mar 4, 2007.

  1. nickelz34

    nickelz34 Guest

    I have recently flashed my psp fw to 3.10oe-a2 and all is well except that i cant seem to get my grand theft auto liberty city stories game to work. ive tryed every setting in the reovery console to fix it but when i try to load the game it just goes to a blank screen. what the hell is that crap? shouldnt i be able to play all iso's with this new fw? or is there a list of games that dont work?

    is sony using a new copy protection? any help is greatly apreciated
     
    Last edited by a moderator: Mar 10, 2007
  2. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    do u have a umd in?
    do you have no umd enabled?
     
  3. Static_

    Static_ Regular member

    Joined:
    Aug 27, 2006
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    26
    Could just be a bad iso...have you tried other ones?
     
  4. nickelz34

    nickelz34 Guest

    yes i have tryed using the no umd setting and starting with a umd in etc.ive heard of others having alot of problems with this game and i know the iso is not bad i dumped it directly from the game.
     
    Last edited by a moderator: Mar 10, 2007
  5. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    You have to DISABLE no umd AND put a game UMD in.

    Ive not heard of any problems with it, and ive had none with my rip

    Post back with your settings, let me take a look
     

Share This Page