1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any Homebrews On 3.03 ???

Discussion in 'Sony PSP - Homebrew software' started by urkasss, Jan 27, 2007.

  1. urkasss

    urkasss Member

    Joined:
    Nov 10, 2006
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    Is there any hombrews made for 3.03 ???
     
  2. adzilla

    adzilla Member

    Joined:
    Dec 28, 2006
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Afraid not. Search the forum, this has been asked loads of times.
     
  3. urkasss

    urkasss Member

    Joined:
    Nov 10, 2006
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    is there any ISO's to play on it???
     
  4. adzilla

    adzilla Member

    Joined:
    Dec 28, 2006
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    No. With your firmware you can only play umd's. To be able to play iso's etc you have to be on 1.5 or 3.0x oe. Wich you cant do cos your firmware is too high. Sorry mate, looks like you'll have to buy games or see if you can trade you psp with someone who has a lower verson
     
  5. gzach

    gzach Regular member

    Joined:
    May 29, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    or you can wait for a 3.03 downgrader to be released
     
  6. shadow270

    shadow270 Guest

    well..there is one but its useles to u...hello world..just a proof that hombrew is possible on 3.03, but its very important for the devs thought,
    u know, the only reason there is no 3.03 downgrader is because they cant accsess user mode, ones that is done, the d/g will be out soon...
     
  7. urkasss

    urkasss Member

    Joined:
    Nov 10, 2006
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    yeah, i think so...
    i'm always keep upgrading it...
    and never tried to put devhooks on my psp couse i never uderstood how to!!!!
    can u guys show me any LINKS to pages with Help how to put Devhooks or any Eloaders onto PSP???
    thanx!!!
     
  8. adzilla

    adzilla Member

    Joined:
    Dec 28, 2006
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Cool it'll help loads of people when they do
     
  9. gzach

    gzach Regular member

    Joined:
    May 29, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    @shadow
    you also need the gta lcs umd (unpatched) to run the thing,
    i thought they already accessed user mode and dont you need kernel access to downgrade??
     
  10. shadow270

    shadow270 Guest

    look..there is no eloader for 3.03 and devhook wont work either,the best thing u can do is NOT to upgrade anymore and wait for the 3.03 d/g which maybe isnt as far away as everyone think..just go to gj.net and see the hello world 2.0-3.03 article
     
  11. adzilla

    adzilla Member

    Joined:
    Dec 28, 2006
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    16
    Search on here there are loads of tutorials
     
  12. urkasss

    urkasss Member

    Joined:
    Nov 10, 2006
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    I should never upgrade my psp and then ask for any downgraders...
    thats quite stupid actualy...
    well, i will wait for any downgraders....
    thanx for help anyway!!!
     
  13. shadow270

    shadow270 Guest

    @gzach
    ur right my bad, user mode is accseeeble with the hello world

    ~gj.net
     
    Last edited by a moderator: Jan 27, 2007
  14. RiPPERD

    RiPPERD Guest

    NEW UPDATE!!!

    PSP V3.03 DOWNGRADER RELEASED!!

    www.psp-hacks.com

    thanks to noobz for another great release!

    need gta:LCS unpatched (2.0) to use it tho!

    downgrade to 1.50 then up to 3.03OE-A,B or C
     
  15. urkasss

    urkasss Member

    Joined:
    Nov 10, 2006
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    problem!!!
    WTF???
    i got GTA:LCS with 2.60 update, i thing i would never downgrade my psp!!!
    i tried witm my 2.60 and it doesnt work!!!
     
  16. shadow270

    shadow270 Guest

    yea..thats because u have the patched version of LCS..u need a unpatched (the unpatched LCS has a 2.0 upgrade on it, i think so)
    u should try to get it on ebay, or somwhere, i doubt they ll have a unpatched version of it in the stores now..
     
  17. RiPPERD

    RiPPERD Guest

    it is about look for theversoin that doesnt havethe 18 cert on side!! then it will be v2.00!
     
  18. urkasss

    urkasss Member

    Joined:
    Nov 10, 2006
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    16
    i will look for it, but i'm not sure, couse all GTA's are for not younger then 18 so ...
    but i will try to look!!!
    thanx for advice!!!
     

Share This Page