1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

any of you chumps know whats wrong ?

Discussion in 'DVDR' started by skinnyrat, May 5, 2003.

  1. skinnyrat

    skinnyrat Member

    Joined:
    Feb 9, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    hi guys,i have an avi which plays fine,untill i encode it with tmpeng,then when i press play,windows media player
    opens,but i get a message saying the page cannot be displayed(same as when sometimes when u cant connect to a web page,)and it plays some music(look into the eyeball),this isnt 1 of my tracks,lz could anyone shed some light on my problem,thanks in advance
     
  2. ken0042

    ken0042 Regular member

    Joined:
    Apr 17, 2003
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    Anybody who starts off by insulting people is too stupid to be helped.
     
  3. skinnyrat

    skinnyrat Member

    Joined:
    Feb 9, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    lighten up fella,my post upset you did it,i realise some people have no sense of humour,and sadly you fall into this catagory,maby if you cant help then you should have ignored it,instead of using it to improve your post score,im sure most people will not be put off by my{insults)and will help out if they can.
     
  4. whompus

    whompus Active member

    Joined:
    Dec 2, 2002
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    66
    Sounds like your missing a codec to be used when transcoding it. Maybe go to the download area of this site and check for them. I think there is an app there that will read the avi and tell you what codec you will need.
     
  5. skinnyrat

    skinnyrat Member

    Joined:
    Feb 9, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    thanks pal ill look into it
     

Share This Page