1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anybody installed Magic 3 Chip

Discussion in 'PS2' started by R.A.G.S, Dec 4, 2003.

  1. R.A.G.S

    R.A.G.S Regular member

    Joined:
    Jul 9, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    26
    Hi All,
    Can someone please shed some light on what I have done to maybe see what went wrong. I installed Magic 3chip following the diagrams, I know the version of my machine is v7 so I follwed correct installation proceedure. After installing it I tried to play a backup created by myself using the following method.

    I ues DVD Decrypter, and basically went read ISO, created the image to my HD and then using dvd decrypter done write ISO to dvd-r.

    Now when I tried to play that image onto my PS2 it comes with the standerd PS2 screen saying enter PS2 format disc. All origional games play ok.

    PS. when I copy an image to HD i get to files ones ISO and also a MDS file, do I need to copy the MDS file on to the disk aswell.

    Thanks
     
  2. benagain

    benagain Regular member

    Joined:
    May 8, 2003
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    26
    It sounds like the chip may be not connecting on some points completely. This happened to me and I had to desolder all of the point and do it again going slower. Chances are the solder didn't take at some point. At least the ps2 still works. That was my fear when I was installing.
     

Share This Page