1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AnyDVD and Vobblanker

Discussion in 'DVD Shrink forum' started by triviaace, Jun 24, 2007.

  1. triviaace

    triviaace Regular member

    Joined:
    Aug 1, 2005
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    26
    This is a very small problem that someone out there may have the answer to. I recently installed vobblanker and when I tried to access it the message came up that I had to disable AnyDVD. Sounds easy? Well, I went to the AnyDVD icon and removed the checks from "Enable AnyDVD" and "Autorun" thinkinking this would solve the problem. When I went back to vobblanker the same message came up that AnyDVD had to be disabled before the program would run. Am I missing something here? Any and all help is appreciated.
     
  2. 300bowler

    300bowler Regular member

    Joined:
    May 16, 2006
    Messages:
    1,918
    Likes Received:
    0
    Trophy Points:
    46
    you have to exit Anydvd then run VobBlanker,
    or you can use one of the earlier versions of VOBB 2.1.3.0 beta 10 or lower than that but any one higher you can't use the 2 together
     
  3. triviaace

    triviaace Regular member

    Joined:
    Aug 1, 2005
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    26
    Isn't disabling AnyDVD from both DVD drives and disabling autorun the same as exiting? If it isn't, how do you exit?
     
  4. 300bowler

    300bowler Regular member

    Joined:
    May 16, 2006
    Messages:
    1,918
    Likes Received:
    0
    Trophy Points:
    46
    its not the same as closing the program.

    Right-Click on the fox head and select exit(all the way at the bottom)

    but you can use version 2.1.2.0 with anydvd, like i said earlier
     
  5. triviaace

    triviaace Regular member

    Joined:
    Aug 1, 2005
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    26
    Stupid me!!! I found the exit selection and all works fine now. I didn't have this problem before my OS crashed and had to be reinstalled. I must have had the earlier version of vobblanker then. Thanks for your help.
     

Share This Page