1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ANYONE ELSE HAVING THIS PROBLEM CAUSED BY WINDOWS UPDATE?

Discussion in 'Windows - General discussion' started by nikname, May 2, 2007.

  1. nikname

    nikname Member

    Joined:
    Jan 18, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    THIS IS THE ERROR IT THROWS MY WAY WHEN I TRY TO INSTALL SOUND FORGE...YEAH ITS A LEGAL DOWNLOAD FROM THE SONY SITE

    [​IMG]


    ...I DOWNLOADED THE SO CALLED FIX FROM MICROSOFT AND NONE OF THEM WORKED ANY IDEAS?
     
  2. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    it sure seems to have affected your caps lock key!
     
  3. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
  4. nikname

    nikname Member

    Joined:
    Jan 18, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the response

    I downloaded all that from microsoft and the problem still exists


    it sucks they send out and update that screws up your machine and their fix doesn't work to repair it
     
  5. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,867
    Likes Received:
    1
    Trophy Points:
    68
    The only thing that comes to mind besides what you did was you can try removing the update from add remove programs and you click the check box that says show hidden updates and remove the update that caused the problem.
     
  6. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    I have heard that if you have a Transition Pack like BricPack from crystalxp.net ("Vista Inspirat") or any other Theme from a third party vendor installed, it could be the cause for the error message
    you've seen. Uninstalling those Packs/Themes might get Windows XP up and
    running again.

     

Share This Page