1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else having this problem....?

Discussion in 'DVD Shrink forum' started by fatalmove, Jan 23, 2007.

  1. fatalmove

    fatalmove Member

    Joined:
    Jan 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok...first of all...I just recently found this website and I LOVE IT!!!!...This site has helped me soooo many times. Sorry...just had to let you guys know....lol

    Anyways, I finally got saw 3 to copy with the Ripit4me and dvd shrink combo...but ripit4me did give me 1 error while doing it...it said..

    File Name: VTS_16_0.IFO
    Size: 81,920 bytes

    Reason: PatchIFO failed

    I just clicked ok, After that FixVTS did its thing then dvd shrink opened up, i let it burn with dvd shrink and it finshed, but after it's done burning, i insert the movie into my dvd player, it works...but I can't skip chapters in the beginning...if i do it goes back to the "Black Warning screen..." and the dvd kind of skips in the beginning when it's showing the lionsgate logo...those grinders grinding....I could fast foward all the way to the movie...but i was wondering is there any way to fix this problem?
     
  2. onya

    onya Guest

    Nice to know fatalmove, Welcome to AD.
    There are numerouse threads concerning SAW 3, and the problems others HAD with ripping. If you use the search utility at the top of the page, type in "saw3" hit the go button. Presto, a list of threads with all the help you'll need. :)

    Cheers.
     
  3. fatalmove

    fatalmove Member

    Joined:
    Jan 23, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Yup....already fixed the problem.... ;)

    thanks
     

Share This Page