1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone succeed backing up "Out Of Africa" with CloneDVD or DXC?

Discussion in 'DVD±R for advanced users' started by Whisperer, Oct 21, 2004.

  1. Whisperer

    Whisperer Regular member

    Joined:
    Jan 3, 2003
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    I'm an oldtimer from the 321 Afterdawn threads. I read your rules and hope I am staying within your parameters. This question is most probably directed at experienced users and probably pertains to really odd authoring of the original.

    Out of all my movie originals, the only ones I can't backup are "Sneakers" and "Out Of Africa". This post is to try and find a solution for Africa.

    BTW, I never compress ... I always split. And the AnyDVDv.2.4.5.4 driver is always running.

    When I try to BU using DXCv.1.5.2, I get no error messages but the first BU disk only burns about 2.93GB of data instead of the 3.96GB that I KNOW is there! So chapter(s) are missing.

    When I try to BU using CloneDVD2v.2.4.5.4, "Out Of Africa" won't even rip or even play in the preview window. No matter which TS is highlighted, I get the error message:
    "D:/VIDEO_TS/VTS_01_2.VOB: file not found, [OSUtillO [WString]]"

    So, anyone got a solution? It's not that I HAVE to back it up ... I got the orig. But I can't stand that there is a solution to be had that I can't figure out!!! Thank you

    Best regards,
    Whisperer

    <<Hey, my signature field below got cut off! My configuration is as follows:

    Win2000Pro, SP4.
    Supermicro P6DBE MB, latest Ami Bios, 440 BX Chipset.
    Twin PIII @ 800MHz each.
    1 Gig RAM.
    IDE1: 0: HDD: IBM 60GB (Master)(ultra-DMA)(OS + software listed below).
    IDE1: 1: LiteOn 16X DVD ROM (Slave)(ultra-DMA).
    IDE2: 0: Pioneer A05 (-R) Writer (Master)(ultra-DMA).
    IDE2: 1: HDD: IBM 60GB (Slave)(ultra-DMA)(Pagefile only).
    ----------------------------------------------------
    DXC v1.5.2 (No friggin' Express or Platinum).
    CloneDVD2 v.2.4.5.4 (latest).
    AnyDVD v.4.0.4.1 (latest).
    Power DVD Player v.4.0.
    Dedicated backup box: ie no other software loaded.
    ----------------------------------------------------
    JVC XV-FA900BK Progressive Scan 7-Disk Changer (-R).
    JVC XV-SA600BK Progressive Scan Player (-R).
    Sampo DVE-611 Player (-R/-RW).
    Radius "low priced" -R Media (4X).
    _X_X_X_X_X_[small]RT #13

    Win2000Pro, SP4.
    Supermicro P6DBE MB, latest Ami Bios, 440 BX Chipset.
    Twin PIII @ 800MHz each.
    1 Gig RAM.
    IDE1: 0: HDD: IBM 60GB (Master)(ultra-DMA)(OS + software listed below).
    IDE1: 1: LiteOn 16X DVD ROM (Slave)(ultra-DMA).
    IDE2: 0: Pio[/small]
     
    Last edited: Oct 21, 2004
  2. Whisperer

    Whisperer Regular member

    Joined:
    Jan 3, 2003
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    bump!

    looking for a weekend backup-warrior to come up with a solution for me ...
     
  3. Whisperer

    Whisperer Regular member

    Joined:
    Jan 3, 2003
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    Final Bump
     
  4. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    13
    Trophy Points:
    68
    hi whisperer
    ye old pal
    ireland here..
    if i remember,if you look at the movie files on the disk in windows explorer...i am sure its like the movie blues brothers..(note,i do not have the original of blues this is from my old memery.)

    when the movie disk is open you see,a http file a pix file and a video_ts file.

    i was not able to copy blues with clone as it could not for some reason see the video_ts file..no matter what i tried...

    its been a while memery is fuzzy,if i remember correctly DVD Decrypter and shrink could not do the blues..that why i tried plat-rf...

    i did end up copying it with(hold ye nose)platinum 40415rf.and burning with clone.

    dpsmith had the same problem with blues brothers..
    he also ripped it with plat....and i think burned it with nero.

    i would like to test this movie again,like to copy the movie to the hard drive..and remove the two i feel offending files and then use clone to try to rip.using (clones write existing data)

    see ye later at my place or through e-mail..
     
  5. Whisperer

    Whisperer Regular member

    Joined:
    Jan 3, 2003
    Messages:
    260
    Likes Received:
    0
    Trophy Points:
    26
    Thanks ireland.

    I have platinum 4.0.3.8 (with ripper I think) on another bootable HDD mounted on a mobile rack so I could experiment with it in a conflict-free evironment. I didn't want to pollute v1.5.2 or CloneDVD by putting platypus on the same drive! Not the same version you mentioned but it will be interesting to try your suggestion.

    I figured my problem above was due to purposeful bad sectors or some such other newish protection scheme. Hense, our email back&forth last week about the latest features of Clone&Any DVDs. But the latest elby&Sly didn't resolve the issue above.

    Weird because VTS_01_2.VOB is right there in the original's TS folder! ...and WTF is [OSUtillO [WString]] anyway? ... sounds like a foreign brand of men's underware or something.

    Welcome to anyone else's suggestions

    Best regards,
    Whisperer

    PS: To the Mods: this really is NOT a DXC question. I much prefer CloneDVD and other programs ... it's just that I'm trying to get this challenge resolved from any angle. Sorry if I'm skirting the edge on rules.
     
    Last edited: Oct 24, 2004

Share This Page