1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Are the sounds in FCE Ultra GC supposed to crackle after several minutes of play?

Discussion in 'Nintendo Gamecube - General discussion' started by Ace_2, Mar 14, 2007.

  1. Ace_2

    Ace_2 Regular member

    Joined:
    Jan 9, 2006
    Messages:
    489
    Likes Received:
    0
    Trophy Points:
    26
    I have played my first homebrew application on my GameCube, but it's causing me problems. I'm using FCE Ultra GC to play some Nintendo Entertainment System games that I was never able to find(rare games) as well as a second option if ever I have a problem with my Nintendo Entertainment System. Now, when I start up the emulator(ROMs are integrated), everything works fine, except for slightly out-of-sync audio(minor annoyance), but the biggest annoyance is that at a certain point in the game, the audio will start to crackle, sound effects and music, and it doesn't do that with just one game, it does it with ALL GAMES! Is this a normal glitch with FCE Ultra GC, or is something wrong? Here are my specs if they're necessary:

    DOL-001 GameCube
    Action Replay Version 1.06
    SD Gecko
    1GB Kingston SD card with bundled USB SD card reader(my computer has no SD card slots, so I needed this)

    I have done the patch and whatever(SUPER long Action Replay code included), but I don't know what to do to fix that glitch. What am I supposed to do?
     

Share This Page