1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arrrrggghhh What have I done??

Discussion in 'PC hardware help' started by Swallocks, Sep 30, 2004.

  1. Swallocks

    Swallocks Member

    Joined:
    Sep 30, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I need some serious help, before the missus kills me for wrecking the new computer!

    Over the last few days I have had major problems backing up my DVD's (before you tell me I'm in the wrong forum - read on!). I was using a Sony RW DW-U18a which I discovered is really a Lite-On 812s. I changed the firmware successfully to reflect this but still couldn't burn the discs. Getting frustrated with my lack of success I attempted to revert the firmware back to the Sony one and was going to use a different type of disc....however the firmware change didn't work, and the computer rebooted itself. Now I can't get any further than the screen that tells me my bios (phoenix/award) and then the computer says it is looking for IDE devices and just hangs. The hard drive remains on constantly during this time but nothing else happens.

    How the heck can I sort this out? Do I need to remove the HDD and format it? I have tried resetting the bios by removing the battery but that hasn't done anything to help and the computer won't allow me to access the bios setup screen to change the bootup from the HDD to a floppy bootup disk/recovery CD.

    Should I start looking for a good divorce lawyer now, or can you guys help me out here?
     
  2. Swallocks

    Swallocks Member

    Joined:
    Sep 30, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Forgot to add, my computer specs!

    2.4 Ghz
    512 Mb Ram
    Windows XP Home Edition (SP1)
     
  3. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66
    I have a Sony DW-U18A (8x DVD burner).
    It works perfectly, it is great.
    It cost CDN $90 new (36 Pounds Sterling) and came with the full Nero 6 :)
    Why would you flash its firmware?
    Now you've buggered it.
    It has nothing to do with your harddisk or motherboard BIOS - your burner seems to now be hanging at bootup.
    If you disconnect the cable and power to the drive, inside the PC, you will be able to hold DEL (or whatever) at startup, and enter your BIOS.
    You had best load your BIOS 'setup defaults' or 'optimal defaults' (better :)
    Then go through you BIOS carefully, since you have reset everything by pulling the battery, and make sure you are set up.
    Why?
    DVD Decrypter / DVDShrink / Nero6
    What could be easier?
    You better make the Missus happy, Mister, or it's the couch for you...
    LoL ;-)
    Regards
     

Share This Page