1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asking for help about a problem

Discussion in 'PS2 - Software boot discussion' started by TerX, May 31, 2004.

  1. TerX

    TerX Member

    Joined:
    May 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi. I bought PS2 Enhancer set which included a Swap Magic CD, a DVD Version 2.0 and the slide card. Booting games it actually works the problem is that certain games run very slow and the loadings take too slow. Other games like the Naruto game run fine but when someone does a special it starts running slow and freezing abit.

    Can anybody tell me if they know what is causing this and how to stop it? I bought a lense cleaning CD but still does it and the stuff one uses when there are scratches but the problems continues.

    Any help would be appreciated. Thanks.
     
  2. Hanedrick

    Hanedrick Regular member

    Joined:
    Apr 14, 2003
    Messages:
    845
    Likes Received:
    0
    Trophy Points:
    26
    Make sure you burn to a good media brand like Fujifilm, Ritek, or Memorex. Also when buring make sure you burn at 1x or the slowest speed possible and that you create an image file to your HD first.
     
  3. TerX

    TerX Member

    Joined:
    May 31, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I use kyphermedia DVDs. Also I read somewhere that my versin 2.0 Swap Magic DVD may be the problem because version 2.0 doesnt run DVDs very well. Any true to this?
     
  4. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    No, i think your problem is the kyphermedia DVDs.
     

Share This Page