1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASPI help.

Discussion in 'DVDR' started by MadDad, Nov 21, 2004.

  1. MadDad

    MadDad Member

    Joined:
    Nov 5, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I have an Adaptes SCSI card driving a SCSI DVD-ROM. It is using Adaptecs ASPI layer. I also have a Plextor DVD burner. I see some DVD test programs out there that require the 4.6 ASPI layer. Can I go ahead and load these also without having any problems with the Adaptec ASPI drivers.?
     
  2. brobear

    brobear Guest

    Last edited by a moderator: Nov 21, 2004
  3. brobear

    brobear Guest

  4. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    I would recommend doing killaspi before you install the new aspi layer :)
     
  5. MadDad

    MadDad Member

    Joined:
    Nov 5, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Did find out that Nero's ASPI is being used. I wonder if the ForceASPI drivers, 4.6, would work better??? I'm not having any problems except for some DVD testing programe need 4.6 to work.
     
  6. brobear

    brobear Guest

    Last edited by a moderator: Nov 21, 2004
  7. MadDad

    MadDad Member

    Joined:
    Nov 5, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Yeah Brobear, your right. Don't fix it if it ain't broke!
     

Share This Page