1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

associated helper application

Discussion in 'Windows - General discussion' started by consul, Feb 2, 2007.

  1. consul

    consul Regular member

    Joined:
    Jan 18, 2006
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    I seem to have mislaid my associated helper application. Its the little window that pops up saying what do you want to use for this file, . Not the one that pops up when you put a disc in

    error message reads "Torrent could not be opened because the associated helper application does not exist, change in preferences"
    I use UTorrent and have recently uninstalled and reinstalled.

    any ideas cheers Mick
     
    Last edited: Feb 2, 2007
  2. whompus

    whompus Active member

    Joined:
    Dec 2, 2002
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    66
    Right click on the file. Select open with. Find utorent and select it. Then select always ues this app for this type or whatever it says that has the same meaning.
     
  3. consul

    consul Regular member

    Joined:
    Jan 18, 2006
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    trouble is i couldnt even download the torrent file to right click on.
    I did try another site for exact same file and window popped up. As you suggested I then pointed it at UTorrent and ticked always use as. Then went back to first site and chose file again and it worked.

    many thanks
     
  4. suprflush

    suprflush Member

    Joined:
    Jan 14, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I'm having the same exact problem and its not working for me. How do I change the association in my preferences. The preference is already uTorrent. Is it something in Firefox??
     
  5. consul

    consul Regular member

    Joined:
    Jan 18, 2006
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    To change the preferences you need this window to pop up (below) mine didnt cos I updated some software and it wouldnt come up when using mininova so i just went to another torrent site when it did come up I was able to browse for utorrent.exe and reset it. It then came up when I went back to mininova

    [​IMG]
     
  6. suprflush

    suprflush Member

    Joined:
    Jan 14, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    i'll have to try that. it worked fine with one torrent i downloaded. but, i just got one from mininova and it didn't work right
     
  7. consul

    consul Regular member

    Joined:
    Jan 18, 2006
    Messages:
    169
    Likes Received:
    0
    Trophy Points:
    26
    Did you check the box that says "Do this automatically for files like this for know on" ?
     
  8. asdf1011

    asdf1011 Guest

    I don't think this a matter of the Windows File Type associations -- tho I did try that. I am having this same problem with Firefox 2.0.0.1 and am using Azureus 2.5.0.4 for by bit torrent client. When I click on a torrent link at mininova.org I get an error message: torrent cannot be opened because the associated helper application does not exist

    It seems there is a place to set this up in Firefox under

    Tools > Options > Content then Manage (how Firefox handles certain file types)

    But I see nothing on this list. And no way to add to the list. I've tried copying and pasting, and dragging and dropping .torrent files to the list but no go.

    I've tried reinstalling Firefox and Azureus with no luck. I am stumped at this point.
     
  9. asdf1011

    asdf1011 Guest

    I was able to get it working using the advice of consul above.

    It would not 'find the associated helper application' when I was trying to download torrents from mininova.org or piratebay.org but when I tried to download a torrent from torrentspy.com the window (see above) popped up asking which application to use. I selected Azureus from my Program Files folder and it worked. Yay!
     

Share This Page