1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ASUS Laptop freezes up momentarily during video playback

Discussion in 'Windows - General discussion' started by redhatman, Oct 13, 2011.

  1. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys, I have an ASUS Laptop Model "K60I"
    -Intel Pentium dual core 2.2ghz
    -500gb HD
    -4gb Ram

    When I am playing back video's on youtube, WITHOUT the laptop plugged in, it will freeze up for about 10 seconds. And then continue playing.

    Running windows 7.
    Any ideas?

    Thanks
    -Pat
     
  2. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Bueller? Bueller?
     
  3. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,070
    Likes Received:
    79
    Trophy Points:
    128
    does it do it when plugged in?
     
  4. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Not as much but yes it did it yesterday when I was watching a youtube video. I updated flash and it still does it, finally it said there was an error with the intel video. Maybe an outdated driver? How can I find the updated driver for my motherboard's video card?
     
  5. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    On second thought, it only happens when using wireless internet and doing flash video playback.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,070
    Likes Received:
    79
    Trophy Points:
    128
    what level of internet speed do you have as possible yours is at the bottom level which is causing the momentary freezing?
     
  7. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    the whole laptop freezes up.
     
  8. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,070
    Likes Received:
    79
    Trophy Points:
    128
    turn off the onboard wireless & connect via the internet with an ethernet cable to see if still does it.
     
  9. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    It does not do it via ethernet cable, and it seems to only happen in google chrome.
     
  10. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,070
    Likes Received:
    79
    Trophy Points:
    128
    not internet explorer or firefox just chrome? latest version, earlier version or all versions?
     
  11. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Yeah It seems to be only chrome now that I keep getting further with this. The last few videos, I just copy the url into IE and there are no issues with playback. Is chrome not fully developed on the flash end of it or what?
     
  12. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,070
    Likes Received:
    79
    Trophy Points:
    128
    don't know as i mostly use ie8 with ff 3.6 on blasteroid site. your problem seems to be with chrome & wireless together, does wireless & ie work alright together?
     
  13. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Yes, I think the problem is solely chrome at this point.
     
  14. Vato

    Vato Regular member

    Joined:
    Nov 25, 2003
    Messages:
    266
    Likes Received:
    0
    Trophy Points:
    26
    You are all wrong....
    It's flash player.
    The latest flash player(flash player 11) had been crashing no stop with youtube and whenever anyone tries to play videos online.
    I have had it happen to me as well. I did not fully fixed the problem but it stopped crashing for the time being.

    I reinstalled my Browser (while deleating my profile completetly) do a back up of your bookmarks though. Uninstall Flash player.

    Restart the computer.

    Reinstall your browser and flash player and this should fix it.

    Many many people are having the same problem. It is flash, and until they come up with a fix for this bug it will still happen.
     

Share This Page