1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

At Wits End With Audio Problem!!!!

Discussion in 'Windows - General discussion' started by kkunert, Oct 24, 2007.

  1. kkunert

    kkunert Member

    Joined:
    Feb 14, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I'm seriously getting angry with this stupid problem.

    I'm not sure what caused it, but my Sound doesn't work with certain applications and then my PC lags.

    When I'm using Sound Recorder and attempting to record audio, playing Counter Strike, or even Using Yahoo Chat to call someone, my Sound vanishes and then my PC starts to drag until i shut the application down.

    I have no possible idea what this could mean, I've googled and googled as much as I can. I thought it might have been my sound card or audio device so I re installed and took the precautions others have had, and still nothing.

    And what drove me nuts is I did PC Recovery and lost all my stuff in attempt to make it go back to normal, and STILL nothing!

    Will someone please help me! I need help in the worst way so I can get back to gaming, chatting and recording.

    Thank you in advance

    kevin
     
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    have you checked everything over in your control panel to make sure something is just not set wrong? My system has two different interfaces that sometimes messes with me. One is a standard set of surround speakers and the other is a USB headset. If i have in the headset it changes the settings to use that, so when i unplug that nothing comes from the speakers until i restart the program/game i am in.

    Usually something smaller like audio codec's that may be missing would allow you to run the stuff, just not hear it.
     

Share This Page