1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio, but no Video

Discussion in 'DVDR' started by Niobis, Apr 25, 2005.

  1. Niobis

    Niobis Regular member

    Joined:
    Jan 30, 2005
    Messages:
    2,328
    Likes Received:
    0
    Trophy Points:
    46
    I'm having trouble burning a DVD. The movie was an .avi but I converted it with WinAVI. Tried buring it with Nero 6 and came out with audio but no video when trying to play it in my DVD Player. I'm using Memorex DVD+RW discs and an Emerson Player. Any suggestions on how to get some video?
     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    There may be quite a few possible causes, so you need first to narrow it down:
    1) check and make sure you have both video and audio with the original avi
    2) check and make sure the same after converting with WinAVI
    3) burn with Nero to harddisk first, then check again
    4) finally burn to disc and check again.
    Post when and where it's wrong and more people would be able to help.
    Good luck!

     
  3. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    you probably don't have the correct codecs installed. That's the problem with avi, there's a ton of different ways to encode it, so there's tons of different codecs out there and it gets tough trying to find the one you need.
     
  4. Niobis

    Niobis Regular member

    Joined:
    Jan 30, 2005
    Messages:
    2,328
    Likes Received:
    0
    Trophy Points:
    46
    Yes, I have both audio and video with the .avi file. I watch a movie before I burn it. Yes, after encoding I have audio and video. I can't burn it to my harddisk, I haven't enough space.

    Could I possibly be adding the files incorrectly? This is how I do it: On the Nero main menu I click the DVD tab then go to video then to burn DVD-Files. Nero then opens Nero Express with two folders one yellow(vanala) and one red folder. The yellow folded says audio and the red is video, I then double click the red folder to open it and then I add the two .bup files and the .vob files and others if there are. Then I burn. Am I doing it incorrectly? I do it just as the Nero tut tells me.
     
  5. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    Sounds correct, but obviously something's not right, otherwise you'd have video too. I honestly don't know. I've only converted like 2 avi files to DVD, and didn't use Nero to do it.
     
  6. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Well, first of all, you really need to have more harddisk space for things to go smoothly.
    Anyway, you may try Nero Recode:
    At Nero Recode, click 'import dvd', then highlight the video_ts folder, and confirm. If Nero begins to analyse the movie, you're on the safe side. Then just follow from there.
    Good luck!
     

Share This Page