1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio device does not show in Nero Vision 4

Discussion in 'Nero discussion' started by JDandy, Sep 17, 2007.

  1. JDandy

    JDandy Member

    Joined:
    Sep 16, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I have just started using Nero Vision 4 to create slide shows. I want to add voice commentary, but an audio device does not show up in the record menu. I have used the Nero clean tool and reloaded Nero four times. Still no audio (microphone) device. I can record in Nero Wave Editor and Microsoft Sound Recorder. Any suggestions on how to correct this problem will be appreciated.
     
  2. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    hope this helps:

    [​IMG]
     
  3. JDandy

    JDandy Member

    Joined:
    Sep 16, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for your response. However, the menu where my SB Audigy 2 ZS Audio (microphone) should appear is blank. There is just nothing there to select. Nero tech support has been extremely responsive to my inquiries and I have sent then a lot of data, but nothing thus far has helped.

    Jim
     
  4. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    so you have a sound card? what are your computer specs?
     
  5. JDandy

    JDandy Member

    Joined:
    Sep 16, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Please note that I do have a sound card and I can record using Microsoft Sound Recorder and Nero Wave Editor. I can play over my computer speakers from both. It is just the Nero Vision 4 that does not allow recording. I am not sure what you mean by specs, so I am providing the following:

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name JIM-DELL-XPS
    System Manufacturer Dell Inc.
    System Model Dimension XPS
    System Type X86-based PC
    Processor x86 Family 15 Model 4 Stepping 3 GenuineIntel ~3391 Mhz
    BIOS Version/Date Dell Inc. A07, 7/15/2005
    SMBIOS Version 2.3
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    User Name JIM-DELL-XPS\Jim Johnson
    Time Zone Central Daylight Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 1.43 GB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 3.85 GB
    Page File C:\pagefile.sys


    If there is something else I can provide, let me know. I certainly appreciate your help. The main reason I purchaed Nero was so that I could add voice commentary to my slide shows. I really need that capability.

    Jim
     
  6. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    [​IMG]
    use Nero Info tool to show what sound card you have! that's what I was looking for.

    I have a Dell 3.73GHZ XPS with 2Gb of RAM. not a bad set up.
     
  7. JDandy

    JDandy Member

    Joined:
    Sep 16, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I loaded the Nero Info Tool and found the same SB Audigy 2ZS Audio as shown in your Info Tool. I still do not have an audio device showing in Nero Vision 4.
     
  8. moonty

    moonty Member

    Joined:
    Sep 6, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11

Share This Page