1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio lag when authoring mpeg-2 file

Discussion in 'DVDR' started by m2erc, Jan 9, 2004.

  1. m2erc

    m2erc Guest

    HI all,
    I have been having a serious problem when authoring an MPEG-2 file in TMPGEnc DVD Author. This problem is that when i improt a MPEG-2 file and click author, when it finishes, the audio is ablot 15 seconds behind the video. The specs of the MPEG-2 file are as follows according to AVIcodec:
    File : 4.48 GB (0.0 B), duration: 0:00:00, type: MPG, 1 audio stream(s), quality: 98 % Video : 0.0 B, 6000 Kbps, 29.970 fps, 720*480 (16:9), MPG2 = MPEG 2 (SVCD/DVD), Supported
    Audio : 0.0 B, 224 Kbps, 48000 Hz, 2 channels, 0x51 = Mpeg-1 audio Layer 2 [0xc0], Supported

    I just dont get it. Im Pretty sure the file is perfect for dvd but am having trouble getting it there.

    Please, any help would be greatly appriciated.
     
  2. m2erc

    m2erc Guest

    Lets bump it up.
    Please someone help me on this ever growing problem.
    This prblem as also occured to a friend of mine.
    Each of us have the same computes but different video cards. Nvidia Ti4400 vs. Ati Radeon 9500 pro.
     
  3. drchips

    drchips Active member

    Joined:
    Nov 29, 2003
    Messages:
    1,157
    Likes Received:
    0
    Trophy Points:
    66
    Hiya m2erc,

    an obvious question, I know, but does the MPEG file play ok in your media player?

    is the audio in synch?

    Have you tried using TMPGEnc to make short (less than 2 minutes) clips from the MPEG to see if the synch problem is variable or location based?

    Have Fun...


    _X_X_X_X_X_[small]Life is just more of the same:[/small]
     
    Last edited: Jan 11, 2004

Share This Page