1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audio mouthing is off on movies

Discussion in 'DVDR' started by jayster12, Dec 22, 2007.

  1. jayster12

    jayster12 Regular member

    Joined:
    Sep 7, 2007
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    26
    iv been downloading movies and every one i get the mouthing is off by like 10 seconds this never happened before so why is it happening now? it has also happened with the past like 20-30 movies i have gotten is their a way to fix this?
     
  2. philzone

    philzone Regular member

    Joined:
    Nov 23, 2007
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    that happens to me 2. SOMETIMES. that many in a row tells me you got other issues. (vlc does audio delay. i think f,g are key shortcuts)
    however, its probably a player or codec issue. try using another player.
    vlc, winamp or something(free). are all the movies the same codec?(xvid,divx) if so, uninstall the codec and reinstall it.
     
  3. jayster12

    jayster12 Regular member

    Joined:
    Sep 7, 2007
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    26
    sweet thanks alot i got the mouthing to work(vlc media player) now hopefully it stays like that on the disk!
     
  4. louisIII

    louisIII Member

    Joined:
    Jan 12, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I have a similar problem with Hollywood FX. I use a Dazzle capture device to archive VHS movies an the sound is super delayed from the video. This occures in the original frame capture while it is still a project. Is there any way to fix the files. Fx takes 1:1 to capture and then 4:1 to render and then 4:1 to write the final mpeg, avi, or dvd. So it takes about 120 minutes to captur 480 minute to render and another 480 minutes to write that is 1080 minutes or 18 hours to backup a 2 hour VHS tape and then it is useless because the sound is out of sync. NEED HELP
     
  5. philzone

    philzone Regular member

    Joined:
    Nov 23, 2007
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    for dvd with ac3 sound, its easy. ac3 delay correcter(before you mux). for avi, work virtualdub mod into your process. use the audio skew option to advance or delay the audio. Streams, Stream List, right click on stream, select interleaving.
    in either scenario, this will only work if audio is consistently off by the same amount. say 1 second off throughout.(or whatever)
    I think all delay software is in milliseconds(1sec=1000ms)
    If audio gradually slows or advances, then you have a framerate issue. and can most likely be repaired during your process. there is a ton of capture software out there. not sure about yers, but if it takes that long, and the audio is off, then it sucks.

    I would change the process entirely. use something like nero vision express. Dont capture to mpeg tho (shitty quality). I dont have it installed, and dont remember what choices it has, but make it a low loss avi format. (big capture file) then "the film machine" with cce encoder to convert to dvd(simple way). but really, any way you can implement cce to do the mpeg2 encoding is good. film machine will author the dvd for you, put in chapter points etc, but it is automated. chapter point every 3 min or something. if that is not acceptable(probably not), check the box in film machine called" only make files for authoring" or something like that. then, take said files(ones film machine makes) back into nero vision. there you can create menus, movies, chapter points manually to suit your needs.
    hope this helps... Happy New Year!
     
  6. philzone

    philzone Regular member

    Joined:
    Nov 23, 2007
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    dah... just had a thought. if yer original capture files look good, use em. move right to film machine(if you gots avi)
    one other thing... dont know if it still does(several versions ago) but nero vision used to have an audio slider(vol) that would, by default, be at 1/2, resulting in lowered volume. you would have to manually slide it all the way forward. i think you had to double click something to bring it up.
     

Share This Page