1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio off Using Sizzle

Discussion in 'Video problems with Mac' started by norman17, Apr 13, 2003.

  1. norman17

    norman17 Member

    Joined:
    Apr 13, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I was backing up some DVD's using osex and sizzle by ripping the ac3 and m2v files with osex then making a disc image in sizzle and burning it with toast. On the second disk of various movies the audio gets off track and can become quite annoying. Has anybody else experianced this problem?

    Thanks,

    SJ
     
  2. Haas5615

    Haas5615 Member

    Joined:
    Feb 4, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I have experienced the same troubles. I recently tried to back-up 8 mile, and the second disc's sound was off by probably half a second. Rewindiang and fast-forwarding didnt help. Tonight I will try to extract the second half into chapters and recombine with sizzle. That should work. Anyone that has experienced this and knows how to fix it please help out
     
  3. Haas5615

    Haas5615 Member

    Joined:
    Feb 4, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Norman, I checked my 8 mile back-up again and the audio ghets back on track after the first chapter of the second disc. Still inconvenient but not as bad as I thought...I can live with it. Try your dvd's to see if you get the same results. As usual post anything that can fix this problem completely.

    Haas5615
     

Share This Page