1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio on mpeg doesnt match video

Discussion in 'Other video questions' started by mkaseatgb, Jan 31, 2005.

  1. mkaseatgb

    mkaseatgb Regular member

    Joined:
    Jan 25, 2005
    Messages:
    886
    Likes Received:
    0
    Trophy Points:
    26
    I used the guide on this website one how to burn a VCD from a DVD. i finished making my mpeg, but when i play it on my computer, the audio is a second or two faster than the sound. is there any way to correct this???
     
  2. clear05

    clear05 Member

    Joined:
    Jan 5, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    You need to make sure the framerate stays the same when you encode.
     
  3. mkaseatgb

    mkaseatgb Regular member

    Joined:
    Jan 25, 2005
    Messages:
    886
    Likes Received:
    0
    Trophy Points:
    26
    how can i do that? im using DVD2AVI and TMPGEnc.
     
  4. mkaseatgb

    mkaseatgb Regular member

    Joined:
    Jan 25, 2005
    Messages:
    886
    Likes Received:
    0
    Trophy Points:
    26
    ok i see how to do that, but my film was a 16:9 NTSCfilm, but the only available options in TMPGEnc source aspect ratio is 16:9 PAL or 16:9 NTSC. I already tried NTSC and the audio was off. if it helps im tryin to back up Anchorman.
     
  5. shiroh

    shiroh Guest

    also check whether the audio is in vbr or not.

    if it is it might have rewritten the header to cbr.
     

Share This Page