1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio out of sinc with video??

Discussion in 'PC hardware help' started by DAN0, Apr 1, 2005.

  1. DAN0

    DAN0 Member

    Joined:
    May 12, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    When I capture something the audio lags the video by about a second when I playback. I can watch things live by feeding through my computer without a problem. Other files that were not captured by myself also playback fine. Any suggestions

    Thanks
     
  2. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    It could be dropped frames during the capture, but I am not sure. I have not had that happen to my captures.
     
  3. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    Or a bad karate movie... J/K :)

    Got to be in the software, settings etc.
     
    Last edited: Apr 1, 2005
  4. DAN0

    DAN0 Member

    Joined:
    May 12, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    What software settings should I look for?
     
  5. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    DAN0

    Please let us know exactly what you are using and how you are using it.

    For example I have an AverTV tuner card that allows me to capture video directly to my PC.
     

Share This Page