1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio out of sync after ripped DVD with DVD Decrypter and AutoGK :-(

Discussion in 'Convert DVD to another format' started by dtel, Jan 27, 2007.

  1. dtel

    dtel Member

    Joined:
    Feb 24, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hi everyone,

    I ripped a DVD today with AutoGK and DVD Decrypter using this guide: http://www.rita.lt/guides/AutoGK_DVDtoAVI.htm.

    The original DVD contained 2 angles: Angle 1 was English credits and Angle 2 = Japanese credits. It contained Japanese audio and English audio. I chose to rip Angle 2, and wanted the result to have Japanese audio and English subtitles. The video is perfect - my English subtitles encoded in perfectly - they matched the mouth movements exactly.

    But, the audio is consistently out of sync with the video by about 5 seconds throughout the movie. I followed the directions, word for word. Does anyone know what I did wrong, or how I can get the AV in sync? Thank you so much, I hope someone can help me. :(
     
    Last edited: Jan 27, 2007
  2. dialysis1

    dialysis1 Regular member

    Joined:
    Mar 13, 2006
    Messages:
    4,367
    Likes Received:
    0
    Trophy Points:
    46
    Sometimes there are a few useless cells at the beginning that the conversion software is not smart enough to detect which can throw the audio off. Try re-authoring the movie using DVD_Shrink. Do a movie only backup and use that one for conversion.
     

Share This Page