1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audio out of sync with video

Discussion in 'DVDR' started by loaferob, Apr 24, 2005.

  1. loaferob

    loaferob Member

    Joined:
    Apr 24, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hi,
    got a problem with sync on dvds i have been creating,im new to all this,but here goes.
    i have been converting avi files to dvd using win avi or dvd santa,then been burning with nero,out of 5 movies,2 have been ok,but the other 3 have been out of sync about 1 and half seconds.
    i have checked the avi files before converting and they seem fine.[playing them on pc]
    the problem only uaally starts after about 1 hour or so in to the movie.
    i have also checked the vob files in the video ts folder,[playing them on win media player,the first couple are usally in sync,but by the third one the sound and video are out of sync!
    it doesnt make any difference if i use winavi or dvd santa,still the same.
    any suggestions?
    thanks paul
     
  2. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
  3. loaferob

    loaferob Member

    Joined:
    Apr 24, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    thanks,i will have a good read.
     
  4. andy25

    andy25 Regular member

    Joined:
    May 23, 2004
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    26
    i read through it but some of the files i burned are mpg and not avi how do i fix those?
     

Share This Page