1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio out of syncro with DivX 5 Pro

Discussion in 'General audio discussion' started by Kiaru, Mar 16, 2002.

Thread Status:
Not open for further replies.
  1. Kiaru

    Kiaru Guest

    Hello,

    I used DivX 5 Pro the first time with your guide DVD to DivX
    Followed every step very carefully but the audio on the final AVI file is about 4 to 5 seconds earlier then the image !?
    the problem occurs right away from the start of the movie but doesn't get any worse, it stays 4 to 5 seconds in front of the image

    anyone any ideas on this prob pls ?
     
  2. Kiaru

    Kiaru Guest

    Some more info on the above problem i have

    ratio 16:9
    25.000 fps
    PAL
    progressive
    audio format dd 3/2 384
    bitrate 1856

    something i noticed, maybe important :

    movie length is : 86m 29s
    audio file length in CDex : 75m 42s

    hope this extra info can help somebody help me =)
     
  3. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,677
    Likes Received:
    130
    Trophy Points:
    143
  4. Kiaru

    Kiaru Guest

    made a few testruns with setting the range to 2000 frames till i got it right
    changing te audio interleve to 3500 got it right

    so, many thanks for the help

    but, will this be a remaining prob or just a single case with this rip ?

    id like to know if i have to do a short 'testrun' every rip, just to check.
     
  5. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,677
    Likes Received:
    130
    Trophy Points:
    143
    Normally audio and video are in synch, but in appx 25% of the cases you need to tweak the settings slightly.
     
  6. Kiaru

    Kiaru Guest

    OK
    Thanks :)
     
Thread Status:
Not open for further replies.

Share This Page