1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio prioblems with nero 7

Discussion in 'Nero discussion' started by Deavolos, Apr 1, 2007.

  1. Deavolos

    Deavolos Member

    Joined:
    Jan 19, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    When I burn an AVI file to DVD using nero, so it can play on a DVD player it comes out with a clicking or crackling sound through out the disc. I know thats not much information, but Im not too up on the jargin. Anybody have some ideas????
     
  2. Guyy

    Guyy Newbie

    Joined:
    May 29, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    If the avi file plays well on your pc without the clicking & crackling sound, then the culprit could be the quality of your disc. You might want to try another brand.

    I've heard it mention here, time after time, that "Taiyo Yuden" & "Verbatim" are good quality dvds.

    hope this helps.
     
  3. Endriago

    Endriago Guest

    I had the same problem for a while and I discovered that if I used .wav files for the audio that the clicking would go away.
    I hope this helps
     
  4. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    Hearing this from someone else certainly makes me feel better, I have experienced the same problem with one certain version of Nero 7, my solution was to uninstall that version, run the clean tool, http://ww2.nero.com/nero7/enu/Nero7_CleanTool.html

    and then do a fresh install of a later version...problem resolved.
     
  5. Endriago

    Endriago Guest

    Ah, I didn't think about trying that, I just figured it was some kind of plug-in problem. Thanks for the info gwendolin.
     

Share This Page