1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audio problem with virtualdub

Discussion in 'Audio' started by Joel23, Sep 26, 2007.

  1. Joel23

    Joel23 Member

    Joined:
    Nov 28, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    hello im working to put my subtitles in my avi files with virtualdub...every thing was ok I did like 4 movies conversion but now when I click save as AVI an error coming in the window like this

    "error initialzing audio stream decompression: no installed audio coder could be found to decompress the compressed source audio. check to make sure you have the required codec"

    what I can do, if everything was run fine ...and now this ??
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
  3. Joel23

    Joel23 Member

    Joined:
    Nov 28, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    i did and nothing...the same error...i have each codec installed in my pc..when a play my movie the sound is great..but when a tried to joint my subtitles with virtual dub appear the same error. yesterday im have no problem with this program and now the virtualdub dont want to recognize the audio of my AVI files... i dont know what i need to do...another sugestions?
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    Do you have a system restore point that you can use before the problem showed up?
     
  5. Joel23

    Joel23 Member

    Joined:
    Nov 28, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    im made an update of this program ..a get the last version of virtualdub and everything run ok...the program convert himself the mp3 file..so now im chiling...thanks!!
     

Share This Page