1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio problems with Underworld

Discussion in 'DVD±R for advanced users' started by fking, Jan 29, 2004.

  1. fking

    fking Member

    Joined:
    Oct 21, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I'm using DVD Shrink 3.1 to try and backup my copy of Underworld. When backing up a DVD, I usually remove all the foreign language material, and the 5.1 soundtracks. However, with this particular DVD, the only audio option I can get to play is either the director's comments or the French version ...even is I de-select all of the French options.

    I even decided to sacrifice a little video quality and backup the entire disc, and all I get is these two audio versions. The original DVD plays perfectly in my player, it's just the backups that I'm having problems with.

    Any suggestions?
     
  2. six.6.six

    six.6.six Regular member

    Joined:
    Dec 31, 2003
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    26
    fking:

    in reauthor you have to click the compression setting tab to see if any audio is forced and if so un-check it, also maybe that disk only has 5.1 (when doing full disk)and your removing it and that only leaves you with the directors and french audio
    So what way do you normally do it in reauthor or full disk back up, Also you have the latest Shrink right 3.1.4
     
  3. fking

    fking Member

    Joined:
    Oct 21, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I typically don't reauthor, I just do a full disk backup ...unchecking any of the audio options I don't want. It's the same case with this Underworld DVD.

    As I said, I even did a [bold]FULL[/bold] backup, not removing any options, and it is still giving me the director's commentary. I'm perplexed.
     
  4. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Did you listen to your selected audio track before ripping? Put your cursor over the preview window and right click, then select audio. You can listen to different tracks and pick the right one.

    The 5.1 soundtrack is generally the one with the movie soundtrack on it.
     
  5. fking

    fking Member

    Joined:
    Oct 21, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Looks like you were right fasfrank. The soundtrack appears to [bold]only[/bold] on the 5.1 track ...not on either of the 2-channel tracks. I only deleted the 5.1 French and it's working fine now.

    Still bugs me that it didn't work when I did a whole disc backup.

    Thanks for your help.
     
    Last edited: Jan 31, 2004
  6. ajstp63

    ajstp63 Member

    Joined:
    Dec 17, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I backed up my copy of Underworld using DVD X Copy Express and everything works fine on 1 DVD-R.
     

Share This Page