1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Too Low

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Sir-Jecht, Mar 3, 2003.

  1. Sir-Jecht

    Sir-Jecht Member

    Joined:
    Mar 3, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I use the Hauppauge WinTV PVR-250 card for ripping TV. I can rip to DVD/SVCD/VCD quality, and the encoding is done on the hardware. The end results in a great looking mpeg, but I have to max out my volume for waves, main control, and windows media player just to hear it at a 'normal' volume. There is also a hum to go along with it. Anyhow, I would like to amplify the volume so I can listen to it at a normal volume. I don't mind having to buy software if I need to. Thx
     
  2. VCDjunkie

    VCDjunkie Moderator Staff Member

    Joined:
    Sep 11, 2002
    Messages:
    512
    Likes Received:
    0
    Trophy Points:
    26
    need to know what format the video is after being output from the WinTV encoder.. is it .AVI or MPEG?
     
  3. Sir-Jecht

    Sir-Jecht Member

    Joined:
    Mar 3, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    It is encoded in VCD, SVCD, or DVD and all come out as MPEG. In the preferences the VCD format is called "MPEG 1", SVCD is called "Program", and DVD is called "DVD." I'm pretty sure SVCD/DVD is MPEG 2. Also, when watching TV the sound is low, too. So I defently need to amplify it after it's encoded (as it doesn't rip raw .avi files).
     
  4. Sir-Jecht

    Sir-Jecht Member

    Joined:
    Mar 3, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I still haven't found anything to amplify the sound, anyone have any ideas?
     
  5. JimyJames

    JimyJames Member

    Joined:
    Mar 9, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Download the free shareware encoder TMPG at tmpgenc.net to format in VCD or SVCD. Unzip to a folder and don't create any desktop shortcuts as the program will only work properly if opened from the source folder. (1) Open TMPG and click OK to open project wizard. (2)Select format in window #1/5; eg Video CD - NTSC Format. (3)Click next then browse for file to render in window 2/5. (4)Click on file and then click next. (5) In window 3/5 click on 'other settings' then click the audio tab. (6)Click the 'use audio edit' box and then click 'settings' (7)Click the 'change volume' box then increase the volume percentage in the normalize window. You can hit play to preview the volume increase. Sometimes no audio will play but once your file is formatted the volume will be changed. (8)Close the window with the OK button to save the changes. (9)Click next. This window 4/5 indicates the final file size. (10)Click next. Set the source file name and destination in the browse window. (11) You can start encoding or uncheck the start encoding window and hit the start button at the left hand top of the screen. File rendering will start. There are other features in TMPG that will enable you to clean up any static around the outside of your picture or render your program at a slower speed for a cleaner finished product. Let me know if you are having troubles. Virtual DUB also has audio enhancements if you decide to use it instead of TMPG.
     
  6. Sir-Jecht

    Sir-Jecht Member

    Joined:
    Mar 3, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Well, it kinda works. Virtual DUB cannot open any of my files. For the DVD/SVCD it says "MPEG Import Filter: pack synchronization error" and for the VCD it goes thru the loading phase, but then it says "MPEG Import Filter: unexpected end of file." So, I can't use Virtual DUB I guess (it's v1.5.1). In TMPG it says "File "path" can not open, or unsupported." It does open the VCD file though, and with 400% (which is the max) it works great. I didn't reencode it (my VCD file was just a test), but I was wondering if it will take many, many hours like when you convert file types? Also, using TMPG will decrease the effect in audio won't it? Because it's normalizing won't explosions sound like normal talking, or is it just an amplification?
    Thx for your help.
     
  7. JimyJames

    JimyJames Member

    Joined:
    Mar 9, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    If Virtual DUB won't recognize your formatted files then there may be a codex problem. Does your encoding hardware offer different formats like DVD, SVCD, or VCD to convert to. I've used the Hollywood DVD Bridge and the raw AVI files that are produced by Dazzles software can't be read by either TMPG or Virtual DUB. I have to encode my original source files into DVD quality using Dazzle's software so that TMPG or Virtual DUB can recognize them and then render these files to MPEG or DivX formats. If you have to increase the volume gain to 400 percent for it to sound OK then there is another problem present with your line in volume levels. You mentioned a hum. This could be a grounding problem. Check all connections and make sure you've got every thing hooked up right. I've made volume adjustments to low audio files and have never had to go to more than 175 to get very loud audio. There is something else causing your problem. Try clicking on 'control panel' in your start up menu. Click on 'sounds and audio' devices. Click on 'advanced' on the volume pop up window. In the 'play control' window make sure that the volume slider for the line in source is adjusted properly. If your not using the windows operating system there will be a similar menu to adjust your line in sources. Hope this gets you started in the right direction. To answer your question with TMPG the rendering is usually on a one to one basis in regular rendering mode. 1 minute to render 1 minute. There is a 'high quality' mode which usually takes about 4 times longer. 1 minute takes 4 minutes. There is also a higher quality mode which renders one half of each interlaced frame at a time for poorer quality files. It seems to take about 25 times longer than the 1 to 1 mode. If your source file is good quality then this option probably isn't needed. Just render and come back a few hours later. Keep me posted with your progress.


     
    Last edited: Mar 10, 2003
  8. Sir-Jecht

    Sir-Jecht Member

    Joined:
    Mar 3, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Well, it'd be nice if I could just get the input to be higher so I don't have to do all this converting. My WinTV2000 player has the same low-level volume, so it's with the Hauppauge card. It is only connected thru a regular TV coaxial cord, so I'm pretty sure everything is hooked up fine. I would have to put my speakers/play control/wave to max to watch a tv show and a normal level. I couldn't even listen to a song in Winamp at that level because it would be way to loud. It doesn't seem to be anywhere in the WinTV Card either. Also, I have Windows XP since I saw you mentioning my OS earlier.
     
  9. gkrshnn

    gkrshnn Member

    Joined:
    Jan 15, 2003
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    See if the lever or the handle is all the way up at the top left hand side corner when you capture. I use the same WinTV PVR 250 and have had no problem with the audio level.
     
  10. Sir-Jecht

    Sir-Jecht Member

    Joined:
    Mar 3, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    If you're talking about the volume control in the software then I do have it turned all the way up.
     

Share This Page