1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio video sync issues

Discussion in 'Other video questions' started by soham10, May 16, 2007.

  1. soham10

    soham10 Member

    Joined:
    May 16, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    i have downloaded the one of the TV shows season 1 and trying to play the avi file on windows media player 10 and some of the episode have got sync issues (video goes slower than audio).

    The problem is not with the avi file as it plays fine on VLC player or if i install ffdshow codecs (the mdedia players also plays fine). it works all fine on my other pc with standard windows media player installed

    the pc that is hvaing these problem is a brand new intel core2duo windows xp media center with 512 pci graphic card.

    please note: installing ffdshow or playing on vlc does slove the problem but then if i burn its still the same issue.

    any help would be appreciated

    dont know if the below file information will be of any help:
    Source..........: 576i PDTV
    Format..........: XviD (orginally) - now convert to avi
    Resolution......: 656x368
    Aspect Ratio....: 16:9
    Framerate.......: 25.00fps
    Bitrate.........: 1189kb/s

    [AUDIO]

    Format..........: MP3 2ch
    Bitrate.........: 192kb/s
    Sample Rate.....: 48000hz
     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    So I gather the problem occurs during encoding and/or burning. If that indeed is the case, you may try use ConvertXToDVD for encoding and burning. The program handles the sync. problem quite well.

    Good luck!
     

Share This Page