1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio, Video Sync?

Discussion in 'DivX / XviD' started by DJKO, Feb 22, 2007.

  1. DJKO

    DJKO Member

    Joined:
    Mar 12, 2004
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    when i use AutoGordianKnot to convert to XviD the audio and video are out of sync. using mp3 128 kps VBR for audio. any1 know a way to fix this.
     
  2. rdmercer1

    rdmercer1 Active member

    Joined:
    Nov 11, 2004
    Messages:
    2,436
    Likes Received:
    0
    Trophy Points:
    66
    is it out of sync before you start? have you played the file to make sure that it is in sych, this is a download right? you might try using virtualdub to fix this
     
  3. DJKO

    DJKO Member

    Joined:
    Mar 12, 2004
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    16
    No this is one of my own DVD's . I used RipIt4Me to the HD then used AGK. it is out of sync through the hole movie. how do u use VirtualDub to fix this?
     
    Last edited: Feb 23, 2007
  4. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
    Try this: http://www.alexander-noe.com/video/amg/ Drag your video into the top window, highlight it and select generate data. Now in the lower window, highlight the audio and any delay will appear to the right. If anything other than 0 appears, select start which gives you the option of naming and saving a new file as you wish and in a minute or two, you'll have a new file to use. This only works if the delay is constant throughout the movie but will fix a delay even if it doesn't show in the origonal.
     

Share This Page