1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Visual misalignment

Discussion in 'Nero discussion' started by JamieLTS, May 14, 2007.

  1. JamieLTS

    JamieLTS Member

    Joined:
    Dec 26, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey everyone

    I've been having this issue for months. Whenever I'm burning various TV shows or video files (usually .avi) to DVD, the final result often has the audio and visual tracks mildly to severely off. I thought it was the actual DVD, maybe an error in the actual burning, but I tried burning the DVD into an image file for my phantom drive (daemon tools), and the tracks were STILL off, even though there was no actual DVD!

    I can't find anything really like this in the forums as of yet that would help me. Can anybody give me some advice please?
     
  2. JamieLTS

    JamieLTS Member

    Joined:
    Dec 26, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Oh, also, I'm using Nero 7, the big one with the Nero Smart Start
     
  3. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    If the source file is fine when playing it on your pc then Nero may not be the culprit - seems to have it's share of audo sync problems.

    If you're not using the latest - 7.8.5.0 - up date to that one - might help.

    Try another program too - here's a good free one - DivXtoDVD.
    Change the standard to the tv format your in - NTSC for US, PAL for Europe etc.
    Save the file to your hard drive - try playing it back - all okay then use Nero's Burning Rom or Express to burn the video_ts folder.
     

Share This Page